Word 2007 Overview

Root Folder > Microsoft Word
Word 2007 Overview
Microsoft Word is a word processing program that allows you to create attractive, professional-
looking documents quickly and easily. Word processing offers many advantages over typing,
since the information typed into a word processing document is stored electronically and can be easily retrieved, modified, and printed. You can also enhance your electronic documents by giving text a special appearance, adding borders and shading, creating tables, and adding images.

Starting Word 2007
To launch Word 2007, click Start, select the Programs menu, and then select Word 2007. The Programs menu displays a list of programs installed on your computer, including Word. You can also create a shortcut on your desktop that will launch Word without opening the Start and Program menus. Since each computer can have a different setup, your procedure for launching Word might be different.

Identifying the Parts of the Word Screen
After you start Word, a screen will appear that is similar to the one shown below:



Title Bar
The title bar displays the application's name (Word) and the open document’s name.

Ribbon
The ribbon contains the most commonly used commands and tools. The ribbon replaces the Main Menu and toolbars used in previous versions of Word.


Insertion Point
The blinking vertical bar on the left side of the page is the insertion point. It shows where the next character typed will appear.

Status Bar
The gray bar at the bottom of the Word screen is the status bar, which displays information about the document and whether certain functions are active. The status bar also displays the current location of the insertion point by page number, section number, line measurement, line count, and column position.

Entering Text in a Document
When you launch Word, a window opens with a blank document, and you can begin by simply typing text at the insertion point. When you reach the end of a line, Word automatically moves the insertion point to the next line, using a feature called word-wrap. To insert a new line or start a new paragraph, press Enter.  If you type a word not in the built-in dictionary, Word will insert a red wavy line below the unrecognized word.  Word also includes an automatic grammar checker, and if it detects a grammatical error, a green wavy line will be inserted below the incorrect sentence.

Editing a Document
To insert or delete text, you need to be able to move the insertion point to specific locations in a document without erasing the text through which it passes. To move the insertion point without interfering with text, you can use the mouse, the keyboard, or a combination of the two.

Using the Keyboard
To move insertion point: To end of line                                  Press:  End
                                           To beginning of line Home
                           Home
                                           Up one screen Page Up
                              Page Up
                                           Down one screen Page Down                     Page Down

                                           Beginning of document Ctrl + Home           Ctrl + Home

                                           End of document Ctrl + End                        Ctrl + End
                                          
Delete Key                                                   Deletes character
                                                                                                               
to right of cursor
                                           Backspace Key                                           
Deletes character
                                                                                                               
to left of cursor

Using the Mouse
The mouse can be used to move the insertion point quickly to specific locations in a document. To do this, position the I-beam pointer at the location where you want the insertion point, and then click the left mouse button.

Splitting/Joining Paragraphs
To split a large paragraph, position the insertion point on the first character that will begin the new paragraph, and then press the Enter key twice. To join two paragraphs, delete the spaces between them: place the insertion point on the first character of the second paragraph, and then press the Backspace key until the paragraphs join. If necessary, use the spacebar to separate the sentences.

Undo/Redo Buttons
If you accidentally delete text, or if you change your mind after deleting text and want to retrieve it, use the Undo or Redo buttons in the upper-left corner of the screen.


Page Breaks
To insert a page break, put the cursor at the desired page-break point, and press Ctrl + Enter.

Margins
To change margins, click on the Page Layout tab, and then click the Margins command button. Select one of the pre-set margin layouts, or click on Custom Margins at the bottom of the box.

Line Spacing
By default, line spacing in Word is set for single-spaced text. To change the line spacing, under the Page Layout tab, click the box in the lower-right corner of the Paragraph group. The Paragraph settings box will appear as shown on the right.

Find the Spacing section of the box, and click the down- arrow under Line spacing to choose a new setting. Select the desired line spacing, and then click OK.


Type Style
To change a font, font style, or font size, click the Home tab, and use the command buttons located in the Font group.


Non-Printing Characters

To turn on or off the display of non-printing characters, such as paragraph marks, click the Show/Hide button on the standard toolbar.

 

Format Painter

To apply character formatting from one part of a document to another, select the text containing the desired character formatting, and then click on the Format Painter button on Home tab. The I-beam will be displayed with a paintbrush attached. Highlight the text to which you want to apply the character formatting.  If you want to apply the character formatting to more than one location, rapidly double-click the Format Painter button. When you are finished, click the Format Painter button once to turn the feature off.

 

Writing Tools

When you spell-check a document, the spelling checker compares the words in your document with the words in its dictionary. If there is no match for the word, the spelling checker will stop and display the word if it detects any of the following:

·      Spelling that does not match the word’s spelling in the spell-checker’s dictionary

·      Typographical errors, such as transposed letters

·      Double word occurrences, such as "the the"

·      Irregular capitalization

·      Some proper names

·      Jargon and technical terms

 

To check a document for spelling or grammar errors:

 

1.  Click the Review tab, and then click the Spelling and Grammar button in the Proofing group on the left side of the ribbon.

2.  If the dictionary cannot find an exact match for a word, the Spelling and Grammar dialog box will appear with the misspelled word displayed, along with suggested alternatives. The dialog box will also appear if a grammatical error is found.

3.  When a misspelled word is found, you can replace it with the correct spelling, or you can ignore the misspelled word and continue checking the document. You can also instruct Word to add the new word to a custom dictionary.

4.  You can choose to correct or ignore grammatical errors identified by the grammar checker.




Move/Copy Text

To move text from one location to another:

 

·      Use the mouse to highlight the text to be moved.

·      Click the Cut button in the Clipboard group of the Home tab.

·      Place the insertion point where the selected text is to be inserted.

·      Click the Paste button in the Clipboard group:

 

To copy text with the buttons on the standard toolbar, complete the following steps:

 

·      Select the text to be copied.

·      Click the Copy button in the Clipboard group of the Home tab:

·      Move the insertion point to the location where the copied text is to be inserted.

·      Click the Paste button:

 

Bullets/Numbering

Lines can be numbered with the Numbering button on the Home tab:

 

Bullets can be inserted with the Bullets button on the Home tab:


Customizing Bullets

To customize bullets, complete the following steps:

 

1.  Select the text to be “bulleted.”

2.  Roll the mouse over the down-arrow next to the bullet button:

3.  When the Bullets box appears, click the mouse.

4.  The Bullet Library will open.

5.  Select one of the bullets from the menu, or click on Define New Bullet.

6.  Click anywhere on your document to close the Bullet Library.

 

Built-In Help

Word has an extensive reference system to answer most questions concerning the use of the program and its features. This feature can be used by clicking Help icon on the right side of the ribbon: .

 

Help can also be launched by pressing the F1 key.

 

If your computer is connected to the Internet, the Help feature will automatically use Microsoft’s online resources to help answer your questions.